REGISTER - REGISTRATI
Nuovi Inserimenti Messaggi privati

Forum ~ Corredo ~ GIMP E LA TV?

Aggiungi questa foto ai preferiti
bennet

Utente Assiduo
Inviato:
Lun Feb 25, 2013 5:31 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
ciao ho elaborato le foto con gimp salvandole in jpeg, sul compiuter le vedo ma non le vedo sulla tv collegando la chiavetta ossia si vede l'anteprima ma quando ci clicco sopra mi dice file illeggibile ,che fare?Fabio
sandrino

Utente Assiduo
Inviato:
Lun Feb 25, 2013 6:22 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
prova ad esportare nuovamente l'immagine, e salvarla.
Il JPG di Gimp è un normale file JPG, non dovresti avere cotroindicazioni.
Potrebbe semplicemente trattarsi di un file corrotto!
Eliminalo e salvalo di nuovo!

_________________
La sabbia è oro, per chi non sa'....
www.alessandroinches.com
also on https://www.facebook.com/Sandrinophoto?fref=ts
bennet

Utente Assiduo
Inviato:
Lun Feb 25, 2013 9:25 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
grazie dell'attenzione ci provo
sandrino

Utente Assiduo
Inviato:
Mar Feb 26, 2013 12:40 am

Profilo Send private message - Invia messaggio privato
Rispondi citando
Ha funzionato?

_________________
La sabbia è oro, per chi non sa'....
www.alessandroinches.com
also on https://www.facebook.com/Sandrinophoto?fref=ts
bennet

Utente Assiduo
Inviato:
Mar Feb 26, 2013 9:48 am

Profilo Send private message - Invia messaggio privato
Rispondi citando
Ciao non funziona ho provato a salvare come file gimp e poi esportare come jpeg , esportare come jpeg ricaricare e riesportare come jpeg ma non si legge, se però lo salvo con un altro programma tipo photshop, o picasa lo legge boh?
photoflavio

Moderatore
Inviato:
Mer Feb 27, 2013 6:23 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Che versione di GIMP utilizzi?

Se vuoi fare il test ti invio un file; è creato partendo da un PSD di Photoshop aperto con Gimp Portable 2.6.11 e salvato con "salva con nome" selezionando il formato JPEG. Spazio colore sRGB (credo... se non ho sbagliato qualcosa).

http://www.flavioaddis.eu/test.jpg

Scaricalo e fammi sapere se cambia qualcosa.

Ciao,
Flavio

_________________
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 8:51 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Ciao Flavio, il tuo si vede e il mio programma gimp e il 2.8,proverò a rifare delle prove
photoflavio

Moderatore
Inviato:
Mer Feb 27, 2013 9:09 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Mumble... ne ho preparata un'altra utilizzando GIMP 2.8 portable

Salvata con "Esporta" selezionando il formato JPEG (con Salva con nome non riuscivo a trovare l'etensione JPEG... non conosco a fondo questa versione di GIMP)

Prova a scaricarla qui:

http://www.flavioaddis.eu/gimp28.jpg

_________________
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 9:35 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
provata non va, ciao
photoflavio

Moderatore
Inviato:
Mer Feb 27, 2013 9:38 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Czz... ma allora vuoi dire che sia la versione 2.8 ad avere problemi? Shocked

_________________
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 9:39 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
mi sa di si, addirittura se la porto in ph elements e la salvo non la legge lo stesso mah?
Krafen73

Utente Assiduo
Inviato:
Mer Feb 27, 2013 9:40 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Ci sono varie opzioni se clicchi su "Opzioni avanzate" nella finestra del salvataggio. A me la cornice elettronica non leggeva la foto se la salvavo con l'opzione "Progressiva" cliccata. Prova varie combinazioni.

_________________
Non mi considero un fotografo perchè i veri fotografi non mi considerano tale.
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 10:03 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
aspetta aspetta anche se salvo foto vergini con ph non me le legge puo darsi che sia un problema del mio compiuter o programmi solo che fino a poco tempo fà ho modificato e salvato le foto con ph e le ho sempre viste tutte??
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 10:12 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Grande krafen 73 funziona
photoflavio

Moderatore
Inviato:
Mer Feb 27, 2013 10:12 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Escluderei problemi del computer... non penso che un problema del PC possa influire su parametri come questo, ed inoltre non si spiegherebbe come mai riesci a leggere la mia prima immagine creata con GIMP 2.6 e non quella creata con GIMP 2.8

Deve essere qualcosa di più subdolo... presumo nelle impostazioni dei programmi.

_________________
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 10:17 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
ora mi dà problemi ph se salvo non me le legge
photoflavio

Moderatore
Inviato:
Mer Feb 27, 2013 10:21 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Prova le due immagini linkate sotto e dimmi quale funziona e quale no. Realizzate entrambe con GIMP 2.6 PORTABLE

http://www.flavioaddis.eu/nopr.jpg
http://www.flavioaddis.eu/pr.jpg

_________________
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 10:30 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
trovato il problema anche su ph era spuntata la voce progressiva anche lì probabilmente scaricando gimp mi ha settato diversamente i programmi
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 10:33 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
per flavio nisba non si vede ,prova a spuntare la voce consigliatami da krafen 73 ,ciao
photoflavio

Moderatore
Inviato:
Mer Feb 27, 2013 10:38 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
Bennet, i miei due files sono stati realizzati proprio seguendo le indicazioni di Krafen, uno in modalità progressiva ed uno deselezionando quella voce.

Il primo, quello non progressivo, è stato realizzato esattamente come il primo che ti avevo passato. Confrontando le impostazioni delle due versioni in effetti ho notato proprio questa uniica differenza:

L'immagine funzionante era stata realizzata con la 2.6 che aveva deselezionata la modalità progressiva. La versione 2.8 invece aveva selezionata questa modalità (ed infatti non funzionava il file sul tuo lettore).

Beh... tutto è bene quel che finisce bene Wink

_________________
bennet

Utente Assiduo
Inviato:
Mer Feb 27, 2013 11:10 pm

Profilo Send private message - Invia messaggio privato
Rispondi citando
boh misteri della tecnica ,sperem ciao fabio

Mostra prima i messaggi di:  

Pagina 1 di 1
Home delmutolo.com Profilo Preferiti Chi è on line Nuovi Inserimenti Log in Messaggi privati

Record utenti in linea 442 in data Ven Mag 13, 2011 6:29 pm Gruppi
forum fotografia photoshop